You are using an unsupported browser. For best results please use the latest versions of Chrome, Edge, Firefox or Safari.

El Capitan Advisory

Published on: October 9, 2015

El Capitan OSx 10.11 Upgrade AdvisoryThis is to advise clients using Apple hardware that we have identified the following software incompatibility issues with OSX 10.11 El Capitan, a free operating system upgrade for Apple users.

ITS staff have confirmed and tested the following software as incompatible with OSX 10.11:

  • eToken client for MacOSX (Not compatible with 10.11 El Capitan) – updates should become available in December.
    • At this time, ITS is advising Apple users not to upgrade to OSx 10.11El Capitan  if they are utilizing eToken for authentication
    • For further details, please go to the eToken technical information page.

We are currently testing other software for compatibility issues and will be updating this page as we get more details.

The following are being tested and verified at this time:

  • Virtual Desktop software (VM FusionWare, Virtual Box) — testing in progress
  • Jabber/MOVI Cisco Client
  • SAPgui
  • Parallels
  • TechSmith Relay

At this time we recommend for users who self-manage OSX upgrades on their Apple machines to wait for an update before upgrading to OSX 10.11 El Capitan. 

ITS will be posting an updates as soon as they become available.

Release Date: October 9, 2015