You are using an unsupported browser. For best results please use the latest versions of Chrome, Edge, Firefox or Safari.

Advisory – MacOS Admin Password Vulnerability

Published on: December 1, 2017

December 1, 2017


A critical vulnerability was discovered on the MacOS ‘High Sierra’ 10.13.x on Nov 28. The vulnerability makes it possible to login with admin privileges without entering a password.

Read the most up-to-date version of the Advisory – MacOS Admin Password Vulnerability at U of T’s Information Security & Enterprise Architecture website.

Read Full Advisory